MT4 Demo funktioniert nicht. Keine Verbindung

Post Reply
suroh3
Posts: 2
Joined: 19 Oct 2014 23:13

MT4 Demo funktioniert nicht. Keine Verbindung

Post by suroh3 » 19 Oct 2014 23:17

Hallo liebes Team,

ich habe bei Ihnen ein Demokonto angemeldet und danach den mt4 aus dem Link auf der Website herunter geladen (www.whselfinvest.com/download/MT4setup.exe)

Wenn ich den mt4 starte, verbindet er sich mit keinem Demoserver von Ihnen. Er scannt auch keine Server. Anmeldedaten werden somit auch nicht verbunden. Der Start der mt4-Plattform ist die Uralt-Build 406.

Was läuft hier falsch? Gibt es eine neue Demo? Einen anderen Link?


Vielen Dank im Voraus
Gruss
Peter

WHS Support
Posts: 2181
Joined: 14 Feb 2013 10:27

Re: MT4 Demo funktioniert nicht. Keine Verbindung

Post by WHS Support » 20 Oct 2014 08:16

Guten Morgen Peter,

können Sie einmal versuchen den MT4 als Administrator zu starten? Dazu einfach mit der rechten Maustaste auf das Symbol kicken und "Ausführen als Administrator" anwählen.
Wenn die Plattform anschließend das neueste Update finden und laden kann sollte die Einwahl möglich sein.

Freundliche Grüße,
Timo
WH SelfInvest

suroh3
Posts: 2
Joined: 19 Oct 2014 23:13

Re: MT4 Demo funktioniert nicht. Keine Verbindung

Post by suroh3 » 21 Oct 2014 10:11

Hallo,

das hatte ich vorher bereits ohne Erfolg versucht. Über einen anderen Link eines anderen Installationsfiles wurde mir nun per eMail-Support geholfen.

Danke schön

forexmaster
Posts: 2
Joined: 08 Jul 2014 13:21

Re: MT4 Demo funktioniert nicht. Keine Verbindung

Post by forexmaster » 22 Oct 2014 12:47

Bei mir genauso :evil: Kann und will uns jemand bitte helfen ????

WHS Support
Posts: 2181
Joined: 14 Feb 2013 10:27

Re: MT4 Demo funktioniert nicht. Keine Verbindung

Post by WHS Support » 22 Oct 2014 12:52

Hallo Forexmaster,
Über einen anderen Link eines anderen Installationsfiles wurde mir nun per eMail-Support geholfen.
Daher wussten wir leider nicht, dass hier noch Probleme bestehen.

Bitte versuchen Sie nochmal diesen Link auszuführen:
http://www.whselfinvest.com/download/wh ... 4setup.exe

Freundliche Grüße
Dominic
WHS

steffen700
Posts: 8
Joined: 25 Aug 2013 00:09

Re: MT4 Demo funktioniert nicht. Keine Verbindung

Post by steffen700 » 25 Oct 2014 14:57

Bitte versuchen Sie nochmal diesen Link auszuführen:
http://www.whselfinvest.com/download/wh ... 4setup.exe
Ich hatte das gleiche Problem. Und ich denke, jeder, der eine Neuinstallation macht, hat das. Ich vermute, dass man sich mit dem standardmäßig angebotenem alten Build (406) nicht mehr einloggen kann, was man für ein Update aber tun müsste. Der o.g. Link installiert (derzeit) das Build 745. Der Login-Assistent bietet keinen Demo-Login. Man muss erst darauf kommen, dass man den abbrechen muss, um sich dann "normal" einzuloggen. Die Freude währt kurz, weil z.B. (zumindest bei mir) die Index-CFDs fehlen, dafür erscheinen Metalle. Die Config scheint nicht mit der bisherigen konform zu sein. Meine konkrete Frage ist: Wie komme ich wieder an die Index-CFDs? Und sollte ich überhaupt (auch Live) diese Installation verwenden?
Viele Grüße
steffen700

steffen700
Posts: 8
Joined: 25 Aug 2013 00:09

Re: MT4 Demo funktioniert nicht. Keine Verbindung

Post by steffen700 » 25 Oct 2014 20:10

steffen700 wrote: Die Freude währt kurz, weil z.B. (zumindest bei mir) die Index-CFDs fehlen, dafür erscheinen Metalle.
Mit rechter Maustaste "Alle anzeigen" sind jetzt auch wieder alle da. Dass das bei einer Neuinstallation notwendig ist, wusste ich nicht.
Gruss

Post Reply

Return to “WHS MT4”